updaten

Kwetsbaarheden ontdekt in IDX Broker plugin treft 10,000 WordPress-sites

Kwetsbaarheden ontdekt in IDX Broker plugin treft 10,000 WordPress-sites

Kwetsbaarheden ontdekt in IDX Broker plugin treft 10,000 sitesOp 28 februari 2020 ontdekte het Wordfence Threat Intelligence-team kwetsbaarheden in de IMPress for IDX Broker WordPress plugin, geïnstalleerd op meer dan 10.000 WordPress-sites.

Impact van kwetsbaarheid

Hoewel alle gebruikers van Wordfence, inclusief degenen die nog steeds de gratis versie van Wordfence gebruiken, al waren beschermd tegen dit beveiligingslek door de ingebouwde XSS-beveiliging van de Web Application Firewall, hebben het Wordfence Threat Intelligence-team de plug-in verder onderzocht en een extra opgeslagen XSS-beveiligingslek ontdekt.

Wordfence Threat Intelligence-team hebben ook een fout gevonden waarmee een geverifieerde aanvaller met minimale machtigingen op abonneeniveau elke pagina of post op de site permanent kan verwijderen, naast het maken van pagina’s met willekeurige titels.

Wordfence Threat Intelligence-team hadden in eerste instantie op 28 februari 2020 contact opgenomen met de leverancier van de plug-in, maar hebben gedurende een langere periode geen reactie ontvangen. Op 19 maart 2020 ontvingen Wordfence Threat Intelligence-team, na kennisgeving aan het WordPress-plugin-team, een reactie van de ontwikkelaar van de plug-in, waarna we de volledige openbaarmakingsdetails stuurden.

Aanbevolen update

Een volledig gepatchte versie is uitgebracht op 23 maart 2020 en wordt aanbevolen  om onmiddellijk te updaten naar de nieuwste versie, 2.6.2.

Firewall regels

Wordfence Premium-gebruikers hebben op 2 maart een nieuwe firewallregel ontvangen ter bescherming tegen exploits die op deze kwetsbaarheden zijn gericht. Gratis Wordfence-gebruikers ontvangen deze regel op 1 april 2020.

Wordfence Blog

Lees voor gedetailleerde informatie op https://www.wordfence.com/blog/2020/03/vulnerabilities-patched-in-impress-for-idx-broker/

Extra ondersteuning nodig? Wij kunnen u helpen!

Bij het afnemen van ons Website Onderhoud-abonnement gaan wij uw website updaten en onderhouden. Alle gebruikte scripts en het CMS/CRM systeem en plug-ins/modules zullen dan de nieuwste versie geïnstalleerd krijgen zodat u minder gevoelig bent eventueel binnendringen van buitenaf en uw website niet misbruikt kan worden.

Bij kritieke beveiligingslekken zullen wij deze meteen naar de nieuwste versie bijwerken.

Voor vragen of wilt u meer informatie over deze dienst of om gebruik te maken van deze dienst, neemt u gerust contact met ons op via info@solutions4hosting.nl

Kijkt u voor meer informatie op onze website: www.solutions4hosting.nl/website-diensten/website-onderhoud